9,367 Pages

Forum: The Situation Room > Four tildes

Whenever I sign my posts, it is signed but there is no link to my page, has that happened to anyone ele or am I doing something wrong ? I am pressing the tildes four times.Look. - 2Anthony4 19:49, 30 August 2008 (UTC)

Are you sure the tildes are strictly four-in-a-row? There can't be any spaces or characters interrupting any of them. If you're typing them just like this: ~~~~, and it's still not working, you might want to check out your Preferences. I would suspect that you've got something checked in there that is causing the trouble. – Blue Rook 23:17, 30 August 2008 (UTC)talkcontribs
The MediaWiki software by default inserts a link to your userpage, and a timestamp, when you sign using 4 tildes. ~~~~. You can, of course, customise your signature, it's possible you may have altered something in your preferences. See if the box Raw signature is ticked. You can either a) Untick the box, and it should be reset to the standard signature, or you can b) Tick the box, and insert the following text. [[User:2Anthony4|2Anthony4]]. Try that. If you still have problems, let us know. Steve C // talk // email // 06:07, 31 August 2008 (UTC)

I've changed my preferences and I'll see if it worked in a minute, if so, thanks ! If not any other suggestions ? - 2Anthony4 09:04, 31 August 2008 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.